Mobil-browsere

Discourse er ikke så glad for ældre (mobil)-browsere, det kan der muligvis ikke gøres noget ved, men så må vi jo nok offentliggøre en positivliste og så sende folk til Facebook i stedet for at skrive “please upgrade your browser”.

Grundlæggende må man jo nok sige at “dialog” heller ikke egner sig til et “mobil scenarie”.

Jeg har selv prøvet på Android v.2.2.2.,Webkit 3.1, og der får jeg også advarslen.

https://www.facebook.com/groups/384733191662984/permalink/580779002058401/?comment_id=581726701963631&offset=0&total_comments=33

Heldigvis et problemer, der forsvinder med tiden :smile:

Men ja, vi må hellere lige undersøge, hvad mobil-kravet er. Faktisk synes jeg godt, at jeg kan deltage i Discourse på min Nexus 5.

1 Like

Min er en Nokia C2. Så jeg er sådan set ikke forbløffet over, at den ikke kan tilgå noget der er baseret på at have en fuld js-motor til rådighed. Og det er muligt at det er umuligt at lave en “statisk” version - men jeg har svært ved at se hvorfor …

Det har jeg også, og min Webkit 3.1 trækker også ting som Facebook ganske glimrende. Har på fornemmelsen at Discourses browser-detektor er lidt for “konservativ”/ekskluderende. Har du mulighed for at prøve Opera? Den brugte jeg vist da jeg havde en C5 som i øvrigt var en ganske udemærket telefon, omend touch var lidt inkonsekvent implementeret

Det er faktisk Opera jeg bruger, når jeg får fejlen. Den anden indbyggede browser (der fulgte to med) lukker med beskeden “hukommelse fuld” når jeg prøver at åbne de fleste sider.